Danil200500
04.06.2022 16:14

Написать программу на языке с++, которая выводила бы на экран фигуру в форме сердца

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
zu3vaelina
07.10.2020 21:31
#include<iostream>
using namespace std;
int main() {
 printf("1 1 1 1 1 1 1 1 1 1\n");
 printf("1 1 0 1 1 1 1 0 1 1\n");
 printf("1 0 1 0 1 1 0 1 0 1\n");
 printf("0 1 1 1 0 0 1 1 1 0\n");
 printf("0 1 1 1 1 1 1 1 1 0\n");
 printf("1 0 1 1 1 1 1 1 0 1\n");
 printf("1 0 1 1 1 1 1 1 0 1\n");
 printf("1 1 0 1 1 1 1 0 1 1\n");
 printf("1 1 0 1 1 1 1 0 1 1\n");
 printf("1 1 1 0 1 1 0 1 1 1\n");
 printf("1 1 1 1 0 0 1 1 1 1\n");
 getchar();
return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота