BitBul1
18.07.2021 10:02

Составить блок-схему и написать программу на языке c++даны три действительных числа x, y, z. составить программу, выводящую те из них, которые не принадлежат промежутку [-4,4].

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ZheniaBabich
07.10.2020 21:16

#include <iostream>

using namespace std;

int main() {

doublr x, y, z;

cin << x << y << z;

// или сразу инициировать переменные

if (-4<=x<=4) {cout << x;}

if (-4<=y<=4) {cout << y;}

if (-4<=z<=4) {cout << z;}

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота