Alexandr2K17
19.04.2023 04:33

Нужно составить программу которая считывает двузначное число и выводит через пробел каждую цифру отдельно. на языке программирования pascal abc

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
kpucmuna2005
07.10.2020 21:20
Var
  n:integer;
 
begin
  Write('Введите двухзначное число: '); Read(n);
  n:=Abs(n); { убираем минус, если он есть }
  Writeln(n div 10,' ',n mod 10)
end.

Пример
Введите двухзначное число: 63
6 3
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота