Войти
Регистрация
Спроси ai-bota
SkottHelimboorg
03.09.2021 07:25
Напишите программы для решения .используя div и mod дана масса в граммах.переведите ее в килограммы и граммы
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
DakotaDp
24.10.2022 20:16
Сделайте задание на скрине...
annamacsimava08
11.08.2021 16:34
Как сменить расположение рук для определенного оружия в ксс в91? ...
LerikKerik123
01.12.2021 20:31
Перечислите известные вычисления статистических показателей выборки....
Али20061111
07.04.2021 14:04
Составить программу, позволяющую в одномерном массиве вычислить количество элементов массива, не принадлежащих интервалу (a, b) (на языке C#)...
камилла731
17.12.2020 04:20
На паскале Вводится натуральное число. Заменить в его записи все цифры 5 на цифру 1 ....
Sasha0067890
10.02.2021 04:06
Дано дерево файловой структуры диска. Заглавными буквами обозначены имена каталогов, строчными — имена файлов...
галина261
06.10.2022 16:09
Ввашем распарежение 2 кувшина один на 3 литра а один на 8 как с этих кувшинов из реки набрать 7 литров вады...
abdullaxadeaygün
17.11.2020 17:33
Чем интересен был для вас сказ Бажова Медной Горы хозяйка...
samigyllin
17.11.2020 17:33
В качестве диэлектрика в конденсаторе применена пропитанная маслом конденсаторная бумага КОН-2 толщиной 10 мкм. Принимая запас прочности равный двукратному, определите...
albigazdalieva
17.11.2020 17:33
Географічні обєкти, які вирізняються найбагатшим і найрізноманітнішим рослинним і тваринним світом:БУДЬ ЛАСКА СКАЖІТЬ...
Ответ:
Арбузярик
07.10.2020 21:19
Var
m,k,g:integer;
begin
Write('Введите массу в граммах: '); Read(m);
k:=m div 1000;
g:=m mod 1000;
Writeln(m,' г = ',k,' кг ',g,' г')
end.
Пример
Введите массу в граммах: 23521
23521 г = 23 кг 521 г
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота