Крыло
31.03.2023 06:41

Составить программу, которая считывает целое число и проверяет, оканчивается ли оно на ноль.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Mashatry
07.10.2020 21:21

var a:integer;

begin

  readln(a);

  if a mod 10=0 then writeln(a,' оканчивается на 0');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота