Войти
Регистрация
Спроси ai-bota
геймер39
27.04.2021 18:49
Составить программу на языке паскаля: даны четыре числа. найти сумму и произведение этих чисел
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Hasgirl
20.04.2021 02:42
Берілген есепті Python программалау тілінде жазылу ...
jumaev1998
31.08.2021 22:12
Определи кто из бабочек где развлекался и какие цветы видел, если известно следующее: На концерт летала не Зизи, а на бал не Коко. Пипа не была на выставке, а васильки...
ananaaaas11
14.05.2021 22:07
Знание. Понимание 1. Что такое реферат? 2. Перечислите основные действия при создании реферата.3. Расскажите о структуре реферата.4. Каким должен быть объем реферата?5....
Anastasiay80
20.05.2023 22:38
Потрібно за до python намалювати будинок ,дерево і сонце...
даня1003
16.01.2023 14:29
Сколько комбинаций можно составить, используя 3 двоичные цифры?...
788SOS111
11.05.2022 21:53
Длина стороны треугольника равна А, периметр равен Р, длины двух других сторон равны между собой. Найти эти длины. (РЕШЕНИЕ ЗАПИСАТЬ В PYTHON)...
umeson
23.09.2022 10:13
Как часто нужно архивировать файлы?...
magomed200495
10.02.2021 19:52
Втрехзначном числе x зачеркнули его вторую цифру. когда к образованному при этом двузначному числу справа приписали вторую цифру числа x, то по- лучилось число 456....
arifmametov1
19.04.2020 22:57
Написать программу (в паскаль) , которая вводит число и выводит ее половину, четверть, одну восьмую, одну шестнадцатую....
бекзат2008
19.12.2022 14:49
Почему обучающие программы часто в технологии мультимедиа? !...
Ответ:
lyababaranik
07.10.2020 21:16
Program MyProgram;
var
a,b,c,x:integer;
begin
readln(a,b,c,x);
writeln('Сумма: ',a+b+c+x);
writeln('Произведение: ',a*b*c*x);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота