Войти
Регистрация
Спроси ai-bota
anjelikakotiv
06.11.2020 22:05
Составьте программу, которая заполняет массив датчиков случайных чисел, подсчитывает разность и сумму первого и последнего элемента массива. ( должна выводить на экран сам массив, значение суммы и разности
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
zhaslanovd
25.08.2021 23:32
Дано натуральное число n. вычислить разницу между самой большой и самой маленькой цифрой в записи этого числа. с++...
cooldude28
27.01.2021 19:05
Деление 216 на семиричную систему счисления с решением!...
Zarishka1312
27.01.2021 19:05
Сколько бит состовляет сообщение,содержащее0,5кбайт...
TimLih990
25.10.2022 01:57
Впиши (одно слово), к какому виду памяти этот носитель относится (оперативная или долговременная память....
Арина838383773
16.04.2023 16:33
Буквы в слове перепутаны местами. догадайтесь, о каком носителе информации идёт речь. сикд —...
Кирилл42352
16.04.2023 16:33
Составить ребусы на слова редактирование и форматирование...
ПоляКрасавица1
21.01.2022 13:43
Что почувствовала девочка когда увидела пустырь. а. п. платонов. неизвестный цветок...
Derve
21.01.2022 13:43
Создайте запись в блоге на тему гм-продукты. выразите собственное аргументированное мнение по теме....
Sofiko20017
21.01.2022 13:43
Составить лексический разбор слова преимущественно...
Igor171717
21.01.2022 13:43
Жіктік жалғау каһарман ғарышкер быстрее уже...
Ответ:
Husky333
21.08.2020 10:03
//PascalABC.NET
//Версия 3.3, сборка 1627
begin
var a:=ArrRandom(10,-10,10).Println();
writeln(a.First()+a.Last());
write(a.First()-a.Last());
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота