Jenny987
27.08.2020 22:24

На языке паскаль напишите программу которой будет определять атмосферное давление за ниделю

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
АлинкаГал
07.10.2020 21:04
Вообще подобные задания обычно делаются в excel.
И делать с массивом или без?.
program abc;
var A : array [1..7] of integer;
      s, k: integer;
BEGIN
  s:=0
   for k:= 1 to 7 do
   begin
    readln (A[k]);
    s:=s+A[k];
     end;
      writeln ('Среднее атмосферное давление ', (s/7));
   END.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота