Войти
Регистрация
Спроси ai-bota
vmatveicheva
20.01.2022 00:45
Дано 3-х значное число (х). составить программу для вычесления суммы и произведения цифр числа program ynp2; var x, x1, x2, x3; p: integer; begin write( ' введите трёхзначное число'); read(x); x1: x mod 100; x3: x div 100;
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
кэт2281
05.05.2023 15:58
Какие бывают типы информации?...
annabragina19
03.02.2020 23:27
Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 6. Программа получает на вход количество чисел в последовательности,...
Токаарічіна
03.02.2020 23:27
решить задачу по информатике программу написать на с++...
sashabulaev21
03.05.2020 03:22
Какие изменения можно внести в изображении выполнив команды из меню Коррекция-Кривые...
2003tanya
22.11.2020 09:29
Представьте числа в 8- и 16- ричных системах счисления 1)701 (индекс 8) = А (индекс 16)2) 3А(индекс 16) = А(индекс 8) ...
karina270607
15.02.2023 20:50
Написать две программы на паскале одна на скрине,другая : ...
anastasiya11лет
07.03.2022 04:48
45,68,145 перевести из 8-й системы счисления, в десятичную...
AksenovaKatya2007
15.11.2021 22:02
Практическое занятие. Перейдя по этой ссылке Вы попадёте на тот же вопрос, только за его выполнение получите 1. Создайте таблицу с такими столбцами: Номер, Фамилия, Имя,...
си10
21.03.2022 17:26
Відповідно встановленого типу модифікації $D5, що ми можемо сказати про можливу зміну даних у формулі під час копіювання за до маркера в середовищі Microsoft Office Excel?...
И55373919
03.11.2022 23:58
Нужна с информатикой Excel. Вставка функций дайте объяснение, если сможете...
Ответ:
8007F300среднячок
07.10.2020 21:03
X2:=(x div 10) mod 10;
sum:=x1+x2+x3; (Сумма)
mul:=x1*x2*x3; (Произведение)
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота