Войти
Регистрация
Спроси ai-bota
MatthewSan
12.06.2020 05:14
Даны три числа a,b и c составьте программу на паскале которая проверяет выполнение условия a
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
233423
18.04.2023 07:04
Cколько байтов в компьютерной памяти займёт слово «огород...
8огонь8
13.05.2020 16:43
Задача № 9 Дан номер троллейбусного билета (четырёхзначное число).Определить счастливый ли это билет (т.е. сумма первых двух цифр равнасумме последних двух цифр)....
ekimsev3
09.07.2022 16:30
Установите соответствие: а)210 байтов = 1024 байта 1 КБ(килобайт) б)210 Мб = 1024 Мб 1 ГБ(гигабайт) в)8 битов 1 МБ(мегабайт) г)210 Кб = 1024 Кб 1 байт Установите...
patafeev1734
20.09.2020 15:42
Часть А А1. Отметьте текст с одиночными свойствами объекта. 1) Расстояние между планетами Солнечной системы различно 2) Средний учащихся 6 класса по информатике 4,5...
Alexal16
26.10.2022 06:21
Растрова графіка і векторна графіка, таблиця.характеристика,елементар.об єкт, зображення,фотографічна якість,об єм пам яті,маштабування,формати,редактори, переваги,...
Дейлионна
30.08.2020 22:26
Деятельность человека в природной зоне переменно влажных (муссонных) лесов...
amamam009
07.05.2022 14:58
Напишить твір-мініатюру на тему : Зло у творі М. Павленко Русалонька із 7-В або прокляття роду Кулаківських 12-15 речень....
Pemo
25.09.2022 17:26
1.Хлоропласты имеются в клетках: А. соединительной ткани Б. животных В. животных и растений Г. зеленых клетках растений 2. Органоиды, присутствующие в клетках всех...
mery77
18.09.2020 22:02
Найти первообразную функцию 3/x^2=f(x)...
helpmepls69
05.03.2022 21:31
Поясніть необхідність розширення природно-заповідного фонду України Чому морський природний коридор має міжнародне значення?...
Ответ:
qwertyuiopasdfjdkdhx
07.10.2020 20:54
//PascalABC.NET
//Версия 3.3, сборка 1611
begin
var (a,b,c):=ReadReal3();
write((a<b) and (b<c));
end.
0,0
(0 оценок)
Ответ:
666Евгения69
07.10.2020 20:54
£include <bits/stdc++.h>
using namespace std;
const int N = int(1e5) + 500;
int a[N], mn = 10000000, mx;
int main () {
for(int i = 1; i <= 3; i++) {
cin >> a[i];
mn = min(a[i], mn);
mx = max(a[i], mx);
}
if(a[1] == mn) {
if(a[3] == mx) {
cout << @[email protected];
return 0;
}
}
cout << @[email protected];
return 0;
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота