Войти
Регистрация
Спроси ai-bota
musya22
25.03.2021 16:50
Написать программу , которая подсчитывает произведение натуральных чисел от 1 до n .
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Shaurma021
13.01.2021 05:13
Чем отличается простое копирование файлов от инсталляции программ? (только кратко)...
Chagy
30.07.2020 10:01
Составте таблицу истинности для выражения А ∧ А & B....
Дурачкао
23.10.2020 20:23
В файле marks.xls вы найдете таблицу с оценками учеников по четырем предметам. 1. С табличного процессора определите: • сколько пятерок, четверок и троек получено...
Леша119
04.11.2021 23:30
2.Прочитайте алгоритм установки палатки.Чтобы поставить палатку, нужно найти ровное место и очистить его от веток и мусора. Достаньте палатку из , Упаковки и разверните...
polinaleskevic
14.05.2020 15:55
Задание 1 ( ). Найдите во Всемирной паутине ответы на следующие вопросы: Кто такой Норберт Винер и какова его роль в исследовании информационных процессов? Кто такой...
acre5422какаха
14.05.2020 15:55
Что такое термин эргономика?...
пацанка6
21.04.2022 20:47
В программе MS Word создайте новый документ. Файл сохраните в папке класса с именем Фамилия.docx. В созданный документ вставьте скриншот рабочего стола, в случае...
Masanet
05.04.2021 23:22
Составьте кроссворд из 20 слов на тему беспроводные сети...
Soonthanyou
13.02.2021 07:06
Процессор является устройством хранение данныхобработки данныхввода данныхвывода данных...
гаагмгмг
08.10.2022 00:13
Порты для передачи видео информации на различного рода мониторы являются ... (укажите 3 правильных варианта): * PS/2 USB 2.0 USB 3.0 VGA DVI RJ-45 HDMI...
Ответ:
MrZheka17
07.10.2020 20:50
//PascalABC.NET
//Версия 3.3, сборка 1611
begin
write(range(1,ReadInteger('n=')).Aggregate(Real(1),(x,y)->x*y));
end.
0,0
(0 оценок)
Ответ:
DiGribosha
07.10.2020 20:50
Var
i, n: integer;
P: real;
Begin
Write('n = ');
ReadLn(n);
P := 1;
For i := 1 to N do
P := P * i;
WriteLn('P = ',P);
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота