VADIMECHE
09.05.2023 04:56

Написать программу которая выводит на экран сумму 5 натуральных чисел. смотреть использовать 3 циклические конструкции

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
glebyha22
07.10.2020 20:47
Var
  i,s:integer;
 
begin
  s:=0;
  for i:=1 to 5 do s:=s+i;
  Writeln('for: ',s);
  s:=0; i:=1;
  while i<=5 do begin
    s:=s+i;
    i:=i+1
    end;
  Writeln('while: ',s);
  s:=0; i:=1;
  repeat
    s:=s+i;
    i:=i+1
  until i>5;
  Writeln('repeat: ',s)
end.

Результат
for: 15
while: 15
repeat: 15
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота