itskova310181
30.12.2020 08:28

Составить программу которая вычисляет сумму первых 161 натуральных чисел (параметром цикла является переменная j,а сумма хранится в переменной m)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
MADINABALA
07.10.2020 20:39
Var
  j,m:integer;

begin
  m:=0;
  for j:=1 to 161 do m:=m+j;
  Writeln(m)
end.

Результат
13041
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота