20Sascha07
24.04.2022 06:21

Составить программу на паскале поиска и вывода всех простых чисел от 2 до 100. проверкой каждого числа из этого интервала на простоту. при этом не использовать решето эратосфена. и не это, но что-то похожее)): for i: =1 to n do begin j: =2; lim: =round(sqrt(i)); while (i mod j < > 0) and (j < = lim) do inc( j ); if (j > lim) then write( i,' ' ); end;

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Bon2000
07.10.2020 20:45
Как-то так:
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота