LerryE
06.06.2022 13:58

Написать программу.вот : с клавиатуры вводится натуральное число n.в зависимости от значения остатка r при делении числа на 5 вывести на экран число n в виде n=5к+r где r представить в словесной форме . нужно !

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Рита7373
07.10.2020 20:34
Var r:array [0..4] of string = ('ноль','один', 'два', 'три', 'четыре') ;
n, x:integer;
Begin
Write('n=') ;readln(n) ;
x:=n mod 5;
Writeln('n=5k+', r[x]);
Readln() ;
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота