Роналду111111
12.02.2020 16:02

Pascal ! составить программу которую выводит вот такую штуку,т.е.: 1)s=2+4++20 2)s=1+2++20

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
saha12389085
07.10.2020 20:21
Решение для задач ниже в комментарии
0,0(0 оценок)
Ответ:
ryaskiniskander
07.10.2020 20:21
Var
  i,s:integer;

begin
  Write('S=2');
  i:=2;
  S:=i;
  while i<20 do begin
    i:=i+2;
    Write('+',i);
    s:=s+i
    end;
  Writeln('=',s)
end.

Результат
S=2+4+6+8+10+12+14+16+18+20=110



var
  i,s:integer;

begin
  Write('S=1');
  i:=1;
  S:=i;
  while i<20 do begin
    i:=i+1;
    Write('+',i);
    s:=s+i
    end;
  Writeln('=',s)
end.

Результат
S=1+2+3+4+5+6+7+8+9+10+11+12+13+14+15+16+17+18+19+20=210
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота