Войти
Регистрация
Спроси ai-bota
Mаster001
09.11.2020 17:57
Задан массив a[1..17]. составьте программу, которая выводит индексы тех элементов, значения которых равны нулю.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
konybekrauan
02.12.2021 21:36
решить кроссворд про реляционные базы данных...
beelan3
29.01.2021 22:49
А=Принтер -устройство вывода информации В= ксерокс - устройство хранения информации С= микрофон- устройство ввода информации D- блок питания - устройство обработки информации....
alinakuzmich324
01.08.2020 08:40
с джойстиком jpd uvd 01 подсоединил джойстик к компу, скачал дрова и установил ,но игры он не видит я разобраться...
sasha123123476
08.03.2020 15:55
Что предложить тиктокеру Тёплому в обмен на РП?...
Vika7791532
12.01.2020 03:53
Облачные и мобильные технологии ,где найти на эту тему?...
Ксения1802
30.01.2023 11:02
Что такое принцип хранения программы...
Moran1
04.04.2020 15:14
Напишите названия датчиков ...
wektorwrt12345
19.01.2020 02:58
1)Какова тема творчества Н.В.Гоголя? 2) Какова тема повест«Ночь перед Рождество3) Какое время описал Гоголь в произведении и с чем оносвязано?4) Перечислите особенностх...
marta4191
13.10.2020 17:33
Осыған көмек керек Математика 463 есептің 4-еуі...
govnyaskaguly
23.01.2022 10:24
Заполни пробелы. Только в 1740–1743 годах на стыке территорий Младшего жуза и Южного Урала были построены . Воздвиженная, Рассыльная, Ильинская, Таналыкская, Уразымская,...
Ответ:
andreyoy
07.10.2020 20:23
// PascalABC.NET 3.3, сборка 1625 от 17.01.2018
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(17,-5,5); a.Println;
var s:=a.IndexesOf(t->t=0);
if s.Count>0 then s.Select(t->t+1).Println
else Writeln('нет нулей')
end.
Пример
-3 -5 0 0 1 0 -5 2 1 -5 2 -1 2 -5 0 -5 2
3 4 6 15
0,0
(0 оценок)
Ответ:
Kiska41384
07.10.2020 20:23
Var
a:array[1..17] of integer;
i:integer;
begin
for i:= 1 to 17 do
begin
read(a[i]);
if a[i] = 0 then
Write(i, ' ');
end;
end.
пример:
0 1 2 3 4 5 6 7 8 9 0 1 2 3 4 5 6
1 11
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота