tarasov78
08.04.2022 00:02

составьте программу для решения :
дано натуральное число n. найти сумму s=1+1/2+1/3+ +1/n.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
arsenijakula
07.10.2020 20:02

program raf105;

var

 n: integer;

 sum: real;

begin

 write('n = ');

 readln(n);

 for var i:=1 to n do

   sum:= sum + 1/i;

 writeln('Сумма: ',sum);

end.

PascalABC
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота