labzinaveronika
28.02.2022 13:30

Написать программу. данн радиус окружности. найти длину окружности и его площадь

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
1234567890djsbdnfkd
07.10.2020 20:02
Var
pi, R:real;
begin
pi := arccos(-1);
write('введите радиус -> ');Readln(R);
Writeln('C = ', 2*pi*R);
Writeln('S = ', pi * R * R);
end.

Пример:
введите радиус -> 3
C = 18.8495559215388
S = 28.2743338823081
0,0(0 оценок)
Ответ:
MomoiSatsuki16
07.10.2020 20:02
Var
}
r,d:integer;rar
}
begin
writeln('введи значение радиуса ',r);
readln(r);
d:=r*2;
writeln('диаметр ',d);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота