melani2
07.07.2020 09:38

Напишите программу, которая выводит на экран трехзначные числа, кратные 3. программа на pascalabc с массивом.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
esketit123
07.10.2020 20:00
Program n1;
var a: array[100..999] of integer;
i: integer;
begin
for i:=100 to 999 do a[i]:=i;
for i:=100 to 999 do if a[i] mod 3=0 then write(a[i],' ');
end.
0,0(0 оценок)
Ответ:
ALSY0504
07.10.2020 20:00
Program massive;
varI : integer;number : array [1..3] of integer;
beginnumber[1] := 100;number[2] := 103;number[3] := 106;for I := 1 to 3 dobeginwriteln(number[I]);end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота