Войти
Регистрация
Спроси ai-bota
томара80
18.05.2020 15:53
Впаскале, в if. требуется определить, является ли данный год високосным. (напомним, что год является високосным, если его номер кратен 4, но не кратен 100, а также если он кратен выведите сообщение на экран «год високосный» или «год не високосный».
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Соняllik
15.03.2022 15:03
8+1=10какая это система счисления? ? ...
LimeAnoW
01.01.2020 06:06
На рисунке приведен фрагмент электронной таблицы. Определите, чему будет равно значение, вычисленное по следующей формуле =СУММ(B1:C4)+F2 * E4–A3...
маридиана
28.09.2020 11:37
До іть ів зробіть будь-ласка скрін в пайтоні як це ви зробили...
Est19xx1
16.09.2021 08:24
НУЖНО СЕГОДНЯ СДАТЬ , ВСЕ ЗАДАНИЯ НА ФОТО...
киви1403
06.04.2021 01:04
MS Excel-де деректердің негізгі типтерін анықта....
jhgvbbbg
30.05.2023 15:18
Составьте простой план текста ...
Королина2022
30.05.2023 15:18
10. Визначте абсолютну висоту гори, якщо біля її підніжжя, яке розташоване на висоті 120м над рівнем моря, тиск повітря 745 мм рт. ст., а на її вершині — 635 мм рт. ст. Покажіть...
OшUb0чkA
30.05.2023 15:18
2) 2HgO = 2Hg + O, 3) 2K+CI = 2КСІ4) 4NH3 + 50, = 4NO +6H2OВаріанти відповіді:а) 1, 2; 6) 2,4; в) 1, 3:г) 2, 3....
mashacat763p01bj9
26.01.2020 22:22
Задание 1 ответь на вопросы теста: ( ) 1). Впервые термин биосфера» был употреблен: А) В.И. Вернадским; Б) Э. Зюсс; В) Ж.Б. Ламарк 2). Основателем науки -почвоведения является: А)...
Inna14888
19.03.2023 18:33
спишите раскрывая скобки. укажите производные предлоги, устно составьте предложения с омонинамичными им деепричастием. Составьте синониматический ряд со словом двигаться...
Ответ:
stasamaca
07.10.2020 20:00
Var a: integer;begin read(a); if (a mod 4 = 0) and (a mod 100 <> 0) or (a mod 400 = 0) then writeln('Да') else writeln('Нет');end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота