Войти
Регистрация
Спроси ai-bota
hoper123
04.03.2021 20:58
Тема: язык программирования паскаль : написать программу, чтобы любое число возводилось в квадрат и делилось на 10, результат вывести на экран.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
avrika
19.11.2022 21:49
У меня кнопочка ответить светиться серым, и когда я нажимаю на нее, ничего не происходит, подскажите как это исправить, или как отвечать на во потому что уже заканчиваются...
superplay06
04.10.2022 04:09
Для каких целей используется мультимедийный проектор? Для демонстрации мультимедиа приложения в большой аудитории Для вывода звука Для переноса на большой экран...
ogurhik
02.05.2021 22:20
Сделать кроссворд з теми: Алгоритмиы та программы на 12 во хотя бы во и ответы на них....
arelbeis
07.08.2020 17:27
Что такое таблица кодирования? Какие таблицы кодирования вы знаете?...
katerok23092000
13.09.2021 00:02
1.Определите используемую глубину цвета (в битах на пиксель), если известно, что для кодирования изображения размером 1024 X 768 пикселей потребовалось 1.5 Мбайт...
MrDabilin
02.02.2022 18:49
Sum=0 for i:=1 to 5 do Sum= Sun+ x...
mirgin2002
31.07.2020 22:16
Укажите верный порядок следования операторов в программе при организации ввода данных из файла? 1)reset (f); 2)close; (f) 3)read или readln; (f, s) 4)assign (f,...
ароаурв
29.07.2020 04:24
1.Самостоятельно придумайте примеры данных которые можно организовать в виде массива. В каждом примере отметьте:каким именно можно обозначить массив, как пронумеровать...
dItCh2001
09.04.2021 06:53
Придумайте собственные примеры данных,которые можно было бы представить в виде строкового массива. Подготовьте сообщение...
1234567890847
14.07.2021 03:45
Информатика. Алгоритмы. Задача Условие. Рядом с фонтаном находятся два пустых сосуда вместимостью 5л и 3л. Нужно получить в одном из сосудов 1л воды и сообщить...
Ответ:
юлия1628
07.10.2020 20:00
Вот решение вашей задачи
0,0
(0 оценок)
Ответ:
акакий27
07.10.2020 20:00
// PascalABC.NET 3.3, сборка 1611 от 06.01.2018
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(sqr(ReadInteger)/10);
end.
Пример:
13
16.9
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота