glebpoltorak
24.08.2022 14:23

Нужно написать программу в паскаль, чтобы на экран выводился квадрат из звездочек.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Anzhelika35
07.10.2020 19:58
Вот решение вашей задачи
Нужно написать программу в паскаль, чтобы на экран выводился квадрат из звездочек.
0,0(0 оценок)
Ответ:
ADRELE
07.10.2020 19:58
Var
i,j, n:integer;
begin
Write('Введите размер стороны квадрата -> ');
Readln(n);
for i:= 1 to n do
  begin
  for j:= 1 to n do
    Write('*');
  Writeln;
  end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота