ИринаЭлина11
18.08.2021 00:56

Напишите программу для вычисления значения числовых выражений: 1. 23+45*11-15 2. (37+2*27)/41 3. ((5638-2347)/49)+((123*756)/4455) 7 класс, pascal

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Alisherjon1985
07.10.2020 19:48
Begin
Writeln('23+45*11-15 = ', 23+45*11-15);
Writeln('(37+2*27)/41 = ',(37+2*27)/41);
Writeln('((5638-2347)/49)+((123*756)/4455) = ',((5638-2347)/49)+((123*756)/4455));
end.

Результат:
23+45*11-15 = 503
(37+2*27)/41 = 2.21951219512195
((5638-2347)/49)+((123*756)/4455) = 88.0359925788497
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота