jotik991p010co
14.11.2021 16:02

Составить программу которая вычисляет произведение четных чисел от 1 до 50

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
anjela2288
07.10.2020 19:43
//PascalABC.NET
//Версия 3.3, сборка 1611
begin
write(range(1,50).Where(x->x.IsEven).Aggregate(Real(1),(x,y)->(x*y)));
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота