Войти
Регистрация
Спроси ai-bota
СГлазамиЦветаСчастья
02.09.2021 05:58
Надо написать программу на языке паскаль: а*на корень из 2в нужно,до завтра
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
шиканова
17.03.2022 07:27
Кто решит , тому 50 составить программу нахождения суммы чисел , кратных 3 в массиве м [1: 12] (числа вводятся с клавиатуры)...
artemkatopchik
17.03.2022 07:27
Кто решит , тому 55 ! составить программу нахождения суммы чисел кратным 3, от 12 до 36 (цикл)...
Juicemonk3000
07.03.2023 20:13
Повышенный уровень 8) Информационное сообщение объемом 4 Кбайта состоит из 2048 символов. Каков информационный вес символа этого сообщения? Сколько символов содержит...
kamikot
13.03.2022 02:38
По действиям решите при х=4: ((х 5)&(x 4)) ((x 2)&(x 3)) =? СУПЕР...
Жека331211
19.05.2020 06:14
Составить программу для решения квадратного уравнения в паскале x^2+2x-6...
HIppen
19.05.2020 06:14
Составить программу для решения квадратного уравнения в паскале x^2+2x-6...
ianna9227p00tfn
19.05.2020 06:14
Напишите решение! ! 1) объём сообщения - 7,5 кбайт. известно, что сообщение содержит 7680 символов. какова мощность алфавита? 2) дан текст из 600 символов. известно,...
DiaPika
21.04.2020 07:25
Что лишнее принтер, сканер, плоттер, графический дисплей...
7IX
21.04.2020 07:25
Определить,делителем каких чисел а,в,с является число к. (в паскале)...
Лизик2007
21.04.2020 07:25
Сформируйте одномерный массив из 3 элементов (значения элементов укажет пользователь с клавиатуры). выведите значения одномерного массива в столбец...
Ответ:
ипоопан
07.10.2020 19:36
Var
a:real;
begin
Readln(a);
Writeln(a,' * sqrt(2) = ',a * sqrt(2));
end.
Пример:
3
3 * sqrt(2) = 4.24264068711929
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота