:написать программу в paskal для нахождения площади равнобедренной трапеции с основаниями 'а' и 'б' (большее и меньшее соответственно) и углов 'а' при большем основании.
//PascalABC.NET //Версия 3.3, сборка 1611 begin var (a,b,c):=ReadReal3('введите основания a и b(a>b) и угол α в градусах:'); if a<b then write('ошибка') else write('S=',0.5*(a*a-b*b)*tan(c*pi/180)); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку