Войти
Регистрация
Спроси ai-bota
ZABENOK123
24.05.2023 13:55
Заполнить массив из 15 элементов случайными числами в интервале от 0 до 50.подсчитать количество элементов, значения которых меньше 50.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
мууур1
12.08.2020 14:06
Что изучает наука эгрономика?Остальное на картинки тоже...
sadskhoolgirl
19.07.2022 21:15
Запишіть типи макетів Які доцільно використати для слайдів з указаним вмістом...
anyasannikova1
12.02.2021 02:08
Составить программу, определяющую есть ли введенное целое трехзначное число числом палиндрома (Палиндром – это число, читаемое одинаково как слева направо так и с права налево....
pollvasiltv
31.05.2022 06:31
Написать программу Pуthon Вывести арифметические знаки операций (+ - * / **), которых нет в строке. Учесть варианты отсутствия любого знака и наличия всех Тестирование программы...
htntjtjt
28.07.2022 20:53
Решить примеры по информатике. abc+ccd в 16 степени cod-abс в 16 степени. a10*122 в 16 степени. заранее огромное ....
полина20042012
14.11.2021 00:45
За сутки через кпп легковых автомобиля и несколько грузовых. в сообщении о прохождении грузового автомобиля содержится 3 бита информации. сколько грузовиков через кпп?...
Pelmenchik
14.11.2021 00:45
Закодируйте 3 числа от 200 до 500 с двоичного кода. зорание большое !...
taisiachervatuk
14.11.2021 00:45
Решить в паскале: s=1/(1+1)+1/(1+2)+/(1+n)...
Tapty
12.02.2021 17:12
1. Як виконується фрагмент алгоритму наведений на малюнку 3.42? 2. Як виконується фрагмент алгоритму наведений на малюнку 3.44?...
илья1988
10.05.2021 01:34
INЯкий із операторів створює вікно програми?...
Ответ:
админ1273
07.10.2020 19:11
// PascalABC.NET 3.3, сборка 1611 от 06.01.2018
// Внимание! Если программа не работает, обновите версию!
Begin
var a:= ArrRandom(15,0,50);a.PrintLn;
Writeln(a.Where(t -> t < 50).Count);
end.
Пример:
16 38 2 12 48 5 18 12 27 12 48 5 6 43 28
15
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота