Войти
Регистрация
Спроси ai-bota
788SOS111
19.01.2022 23:24
Составить программу нахождения произведения чисел: 1/2, 2/3 9/10 язык: pascal
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Мрорпа
21.02.2020 16:13
Что делатьесли выбивает : встречено else , а ожидался оператор, uses robot; begin task( if2 ); if wallfromright then; begin left; paint; down; right; paint; up; paint; up; paint;...
DockVIP
09.02.2021 15:50
Напишите имена известных вам программ открывающие файлы со следующими расширениями: txt, doc, bmp, rtf, arj....
MariyaSavinkova
09.02.2021 15:50
Решается четвертная оценка. не понимаю паскаль. 1. дана последовательность 5, 9, 13, 17, . составьте программу для подсчёта числа слагаемых, сумма которых равна 324. 2. составьте...
Zaika20051
09.02.2021 15:50
3. в кодировке unicode на каждый символ отводится 2 байта. определите информационный объем слова из 17 символов в этой кодировке...
PollyFoxk2002
10.08.2021 01:50
Сколько целых положительных чисел удовлетворяет следующему условию (x 14) и ((x 8) или (x...
нурик200120
07.12.2022 00:31
Запишите условие поиска файлов, в имени которых встречается «z»...
SaLmOn4663
07.12.2022 00:31
Вычислить f (x)=1/x, x не равно 0, при x= -10,- с использованием оператора for...
fffff131
07.12.2022 00:31
Лабораторная работа по информатике. v1 литров воды нагревается на электроплите от температуры t0 до температуры t1, а v2 литров- до температуры t2. сколько будет стоить затраченная...
alesiakorneva
26.11.2022 01:44
Запишите полный путь к файлу readme.txt, если известно, что он хранится в папке help, вложенной в паппку home, находяйщейся на диске d:...
fgk200
07.12.2020 19:50
D: =c c: =b b: =a a=1 b=6 c=2 d=17 объясните что и как делается,если сможете,заранее ....
Ответ:
МАМКУМАЛ2002
07.10.2020 19:08
Var
chisl, znam, multi: real;
begin
multi := 1;
chisl := 1;
znam := 2;
for var k := 1 to 9 do
begin
multi *= chisl / znam;
chisl += 1;
znam += 1;
end;
write(multi);
end.
0,0
(0 оценок)
Ответ:
sgjisgop
07.10.2020 19:08
А если немножко подумать сначала?
Так что нужно просто вывести 0.1 ))))
begin
Writeln('0.1')
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота