1Polina2211
06.02.2022 13:58

Написать программу вычисления площади произвольного шестиугольника

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
MAKCUMKA228
07.10.2020 19:08
Var
  a: integer;
Begin
  WriteLn('S = 3√3a² / 2');
  Write('Длина стороны(a) = ');ReadLn(a);
  WriteLn('Площадь(S) = ', 3*Sqrt(3)*a*a/2);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота