Stanislava153
01.04.2022 06:42

Составить программу, которая считывает слово, выводит буквы, стоящие под четными номерами

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ванёк10062005
10.08.2020 20:54
// PascalABC.NET 3.3, сборка 1625 от 17.01.2018
// Внимание! Если программа не работает, обновите версию!

begin
  var s:=ReadlnString;
  Range(2,s.Length,2).Select(i->s[i]).Println
end.

Пример
Информатика
номтк
0,0(0 оценок)
Ответ:
дарья3ви
10.08.2020 20:54
Program Rick_and_Morty;
var s:string;
    x,i:integer;

Begin
write('введите слово: ');
readln (s); //вводим s

x:=length(s); //количество букв в s

write('ответ: ');

for i:=1 to x do //цикл от 1 до x
begin
if i mod 2 = 0 then //если i четное то
write(s[i]); //выводим номер четного элемента
end;

writeln('');
writeln('конец');

end.

Составить программу, которая считывает слово, выводит буквы, стоящие под четными номерами
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота