Olrg3007
29.06.2022 16:49

Составить программу, вычисляющую значение у, если: у= {х( в 3-е) - 2х(вот 2 ой)+ х, если > 1 { 2х- 5, если х< 1

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
solnyshko46
10.09.2020 09:53
Var
x:real;
begin
Read(x);
if (x > 1) then Writeln('y = ', x*x*x - 2*x*x + x);
if (x < 1) then Writeln('y = ', 2*x - 5);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота