Войти
Регистрация
Спроси ai-bota
Messi171
27.01.2023 20:56
Нельзя преобразовать тип real к integer program primer; var a,b,s,m,d: integer; begin; readln (a,b,s,m,d); s: =a+b; m: =a*b; d: =(a/b); writeln(s); writeln(m); writeln(d); end.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
NoName2op
18.03.2021 10:10
Написать программу для решения системы уравнений на c#. Я написал программу для windows forms, но не могу понять в чем ошибка....
Васяян
14.05.2022 11:40
В кабинете информатики имеется 5 компьютеровипринтер . Для обмена информацией между компьютерамии для возможности совместного использования принтера необходимо соединить их...
zuza81ozzhmr
06.04.2021 10:20
Ввести с клавиатуры последовательность из n. целых чисел и найти максимальное число среди элементов . стоящих на четных местах...
SanyaVetka
06.04.2021 10:20
Система счисления с некоторым основанием q число 58 в 10 системе счислния записисывается как 134 q. !...
илья1948
31.07.2020 17:10
1. компьютер имеет оперативную память объемом 16 кбайт. сколько страниц текста можно разместить в памяти этого компьютера, если на странице размещается 40 строк по 60 символов...
Evaliberman
13.04.2020 09:59
Впрограмме = обозначает оператор присваивания знаки + - * / соответственно операции сложения вычитания умножения и деления правила выполнения операций и порядок дествий соотвествуют...
Татьяна72828
20.02.2023 15:30
Какой объем информации содержит 3 символов 16-ти символьного алфавита...
NikichRUS25
24.01.2023 16:26
Призначення функції Countif в іть будь ласка...
lenavinnik80
11.02.2022 13:33
1 Складіть проєкт для обчислення значення виразу: (a + b) – c / (a – 2*b). Виконайте його при різних значеннях a, b і c. Проєкт повинен містити розгалуження, оскільки містить...
Kawaidesu43
31.01.2020 06:57
Новий спрацйт у проекті можна:...
Ответ:
natalibezugla2
10.08.2020 20:52
Тебе дает ошибку потому что результат деления - имеет тип REAL.
d:=(a/b);
поэтому определи переменную
var d:real;
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота