Войти
Регистрация
Спроси ai-bota
Препод007
15.02.2023 14:41
Ана программа на языке программирования паскаль. запиши данную программу и запусти. uses crt; var mas, a: array[1..10] of real; begin clrscr; mas[1]: =14; mas[5]: =29; mas[9]: =80; a[1]: =(mas[9]-mas[1])*mas[5]; write(a[1]: 5: 0); readkey; end.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
89635878895
10.11.2021 11:11
Продолжи предложение: а)Форматирование документа включает : б)размер шрифта в текстовых редакторахв)для формирования абзацад)для того что бы сохранить документ в MS Word...
ivanbudaev1993
22.06.2022 03:07
Выполняем на компьютере 1. Составь программу, которая рассчитывает угол поворота робота на 180°. 1) Выбери блок Независимое управление моторами для движения робота. Измени мощность...
steamenigasteam
09.08.2020 10:12
88. найдите значения логического выражения для указанных значений x (x 2) и (x = 4) или (x 4)(инверсия)...
zska25
09.08.2020 10:12
36.информационный объём одного сообщения составляет 1 кбайт, а другого –256 бит. сколько байт информации содержат эти два сообщения вместе? в ответе укажите одно число....
автормемов
10.11.2021 23:03
Длины сторон 1 прямоуг а и б, его площадь в 6 раз меньше площади 2 прямоугольника. найти длину стороны 2 прямоуг, если длина 1 из его сторон =6 program ab; ver a,b,c,d : integer...
Filippoa1203
05.02.2021 20:16
Водной семье было много детей. семеро из них любили картофель шестеро - помидоры, пятеро - фасоль, четверо любили картофель и помидоры, трое картофель и фасоль, двое помидоры...
azim20071
24.01.2021 07:55
Изучите предложения программный код и определи в каких полях не должно находиться робот чтобы цикл выполнялся хотя бы один раз верных ответов 2...
Kirakirakira55
14.09.2020 16:44
Василиса подготовила материал и создала видео для блога, в котором от лица Христофора Колумба рассказала о четырёх экспедициях в Новый Свет. Пронумеруй этапы создания видеоблога...
алекей4
22.08.2020 21:53
Проверьте, является ли введённая строка палиндромом. Палиндром - это строка, которая читается одинаково слева-направо и справа-налево, пробельные символы при этом игнорируются....
ННеетт
23.03.2020 12:33
Написать программу в питоне...
Ответ:
dianapopova1879
10.08.2020 20:49
Нужно было просто вставить данный код в программу PascalABC им получить ответ 1914
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота