qwwwq0
16.01.2023 10:55

Напишите программу, которая будет формировать случайным образом и выводить на экран 5 чисел из отрезка {-10; 10} напишите программу, , !

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ВаняАВЕР2006
07.10.2020 18:32
// PascalABC.NET 3.3, сборка 1623 от 16.01.2018
// Внимание! Если программа не работает, обновите версию!

begin
  SeqRandom(5,-10,10).Println
end.

Пример во вложении.

Напишите программу, которая будет формировать случайным образом и выводить на экран 5 чисел из отрез
0,0(0 оценок)
Ответ:
шкуровоз
07.10.2020 18:32
Program Rick_and_Morty;
var x,a:integer;
Begin
a:=random(21)-10;

write('введите количество чисел: ');
readln (x);
while x>0 do
begin
a:=random(21)-10;
write(a,', ');
x:=x-1;
end;
writeln('');
writeln('конец');
end.
Напишите программу, которая будет формировать случайным образом и выводить на экран 5 чисел из отрез
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота