Войти
Регистрация
Спроси ai-bota
bayawb65
27.02.2021 15:48
Составить программу, которая вычисляет периметр прямоугольника со сторонами a, b ,c.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
фейс4
01.01.2021 18:57
Program AGA; var k,m,s,t,u,n,a,v,i:integer; var G:array [1..n, 1..n] of integer; B:array [1..n] of integer; begin readln (n); for i:=1 to n do begin for j:=1 to n do begin readln...
ketrinkryt
26.02.2023 02:51
Введите два трехзначных числа, разбейте их на цифры, найдите поразрядные произведения цифр данных чисел обе задачи...
00svetochka00
06.01.2022 21:55
Программист ошибся в записи оператора присваивания на языке Паскаль: x:=a*3+sqrt9. Какая ошибка допущена?...
avitoritap016iq
13.11.2022 19:50
РЕШИТЕ ЛИНЕЙНЫЙ АЛГОРИТМ x=√sin(x+2)+cos(a^3) k=a^2+√p...
hooh232non666
24.08.2022 06:11
Информация в ней находится только во время работы кампьютера...
sona238
15.01.2023 03:28
Кто автор первой автоматизированной вычислительной машины...
Vasya1337ez
16.02.2021 00:49
5. Назвіть правила етикету листування, які порушено в такому лист ПРИВІТІ МЕНІ ПОТРІБНо підготУВАТИ повідомлення про історію УКРАЇнського коЗАЦТВА. ти ХВАЛИВСЯ КОЗАКАМи з твого РОДУ,...
SeetFatRed819
04.06.2020 01:10
Написать сочинение на тему как я провел лето...
Tusovik
04.06.2020 01:10
Почему язык самая большая ценность мира...
Makson3D
04.06.2020 01:10
3m+4n если m=7 n=-4 найдите значение выражения...
Ответ:
2003247
10.09.2020 09:47
Program perim;var a,b,c,p:real;beginwrite ('Вычисление периметра прямоугольника');writeln ('Введите сторону a:', a);writeln ('Введите сторону b:', b);writeln ('Введите сторону c:', c);p:=a+b+c;readln ('Периметр прямоугольника равен:', p);end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота