Войти
Регистрация
Спроси ai-bota
Евгения200605
04.07.2020 09:26
Водномерном массиве их 17 случайных целых чисел из промежутка [5: 25]найдите наименьший из нечётных элементов
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ВаняШколяр4536
06.06.2022 12:52
Запишите развернутую запись чисел: 123 (10) 452,12 (10)...
клубничка114
29.10.2021 18:20
Вариант 6 1.Перевести 597010 → X8 2.Перевести F758 → X10 3.Перевести в двоичную системы 1F5C 4.Выполнить действия 100111 * 10101; E0DA + F76B...
бобикбарбос
25.07.2022 23:29
Дана температура в градусах Цельсия. Напишите программу для вычисления соответствующей температуры в градусах Фаренгейта. Формула перевода – tF = 9/5 * tC + 32Напишите программу...
anastia15
11.02.2020 20:59
Як називається об єкт у разі клацання якого запускається певна дія?...
nmnurislom
05.09.2022 04:13
Какому логическому выражению соответствует следующая таблица истинности:...
kamiramasirovEasyran
02.07.2021 17:45
В таблице приведены запросы к поисковому серверу. Для каждого запроса указан его код — соответствующая буква от А до Г. Расположите коды запросов слева направо в порядке возрастания...
LEVATOR
29.07.2022 10:10
Массив 13*13 целых элементов, заполнить с клавиатуры, найти количество положительных и отрицательных чисел....
Tatyana23411
24.05.2020 16:35
Запишите операторы введения значение зминых a и b а=float(input(a=?) b=float(input(b=?)...
Irishagogo
24.11.2021 03:44
Ноутбук нешинши жылда шыкты...
eliseevivan
02.04.2020 03:50
Технология хранения информации.Технология обработки информации....
Ответ:
galina85321
07.10.2020 18:30
// PascalABC.NET 3.3, сборка 1623 от 16.01.2018
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(17,5,25); a.Println;
Writeln('Min=',a.Where(t->t.IsOdd).Min)
end.
Пример
22 25 8 13 14 8 22 7 9 21 7 6 7 15 17 20 16
Min=7
0,0
(0 оценок)
Ответ:
рита436
07.10.2020 18:30
// PascalABC.NET 3.3, сборка 1611 от 06.01.2018
// Внимание! Если программа не работает, обновите версию!
begin
var a:= ArrRandom(17,5,25);
a.Println;
Writeln(a.Where(t -> t.isOdd).Min);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота