handaa0615
10.05.2021 21:58

Напишите программу в которой вводятся два числа a и b. затем первое число уменьшается в 2 раза, а второе увеличивается на 30. выведите измененные значения переменных

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
чо2
07.10.2020 18:10
//PascalABC.NET
//Версия 3.3, сборка 1611 
begin
var (a,b):=ReadReal2();
(a,b):=(a/2,b+30);
write(a,' ',b);
end.
0,0(0 оценок)
Ответ:
dashanovikova03
07.10.2020 18:10
A1 = 14
b1 = 30

a2 = a1/ 2
b2 = b1 + 30

a2 = 7
b2 = 60
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота