Лиза878897897
25.06.2022 21:56

Написать программу на pascal, по данной по : какую работу совершили внешние силы над идеальным газом при его изотермическом сжатии, если при этом от газа отведено 600 дж теплоты.(это решение этой -дано: q=600 дж t= cоnst найти: а- ? решение: δu=a+q так какδt=0 δu=0 а=-q=-600 дж . заранее )

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Shokzzz
10.09.2020 09:31
// PascalABC.NET 3.3, сборка 1611 от 06.01.2018
// Внимание! Если программа не работает, обновите версию!

begin
  Writeln('A=',-ReadReal('Q='),' Дж.')
end.

Пример
Q= 600
A=-600 Дж.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота