denis2013den
02.12.2020 06:38

Напишите программу на паскале, которая расчитывает имт при заданном росте и весе по формуле имт = масса (кг) / вес (м) ²

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Kate2017Wes
07.10.2020 17:58
// PascalABC.NET 3.3, сборка 1611 от 06.01.2018
// Внимание! Если программа не работает, обновите версию!

begin
  var (рост,вес):=ReadReal2('Введите рост в см и вес в кг:');
  Writeln('Ваш ИМТ равен ',вес/Sqr(рост/100):0:1)
end.

Пример
Введите рост в см и вес в кг: 170 60
Ваш ИМТ равен 20.8
0,0(0 оценок)
Ответ:
емдетей
07.10.2020 17:58
Программа в приложении

Напишите программу на паскале, которая расчитывает имт при заданном росте и весе по формуле имт = ма
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота