20 нужно написать программу на данную в паскале: найти сумму всех чисел вводимых пользователем от -20 до 20. вот начало программы: var a,s: integer; begin read(a); s: 0; while a> 0 do begin s: =s+a read(a); end; write(s); end. нужно доделать и записать комментарии к программе