Даны числа m и n.составить программу следующего содержания: если числа положительные и их сумма больше 100,вывести отношение числа m к числу n .если числа положительные и их сумма не больше 100,то произведение чисел m и n.
Program chisla; var m,n:real; begin Writeln('Введите число M'); Readln(m); Writeln('Введите число n');Readln(n); if ((m+n)>100) and (m>0) and (n>0) then Writeln('Отношение числа M к числу N=',m/n:0:4); if ((m+n)<=100) and (m>0) and (n>0) then Writeln('Произведение M и N =',m*n) end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку