Данилка20022002
13.02.2020 21:42

Написать код в pascal. нужно написать программу в паскале, которая находит наименьшее число из двух введенных. все , , чуваки(

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Var
a,b:integer;
begin
writeln('Введите 2 числа: ');
readln(a,b);
if a>b then writeln('Наименьшее число - ',b)
else
writeln('Наименьшее число - ',a)
end.
0,0(0 оценок)
Ответ:
АминаМингазова
07.10.2020 17:50
//PascalABC.NET 3.3,сборка 1611 от 06.01.2018

//Внимание! Если программа не работает, обновите версию!

begin

  var (a,b):=readinteger2('Введите a,b->');

  if a>b then writeln('наименьшее число ',b) else

  writeln('наименьшее число ',a)

end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота