Yan132142
18.12.2022 08:02

C++. напишите программу, которая из последовательности чисел ищет и выводит те, которые оканчиваются на 3

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
хВика
07.10.2020 17:31
#include <iostream>
using namespace std;
int main()
{
int n,a;
cin>>n;
for(int i=0;i<n;i++)
{
cin>>a;
if(a % 10==3) cout<<a<<endl;
}
return 0;
}
0,0(0 оценок)
Ответ:
аяука10
07.10.2020 17:31
#include <bits/stdc++.h>
using namespace std;
int main()
{
int ct;
cin >> ct;
for(int i = 1; i <= ct; ++i){
int num;
cin >> num;
if(num % 10 == 3){
cout << num << " ";
}
}
return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота