Войти
Регистрация
Спроси ai-bota
natalya180000
25.01.2021 11:09
Сделать программу на паскале 17. заполнить линейный массив по формуле : n[ i]=12x-i/7x+1.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
shivaco
30.01.2021 17:10
в доме живут 7 коротышек: незнайка знайка пончик цветик винтик шпунтик и пилюлькие. они кажлое утро кидают жиребий кому готовить завтрак. сколько бит содержит сообщение завтрак готовит...
КoТuK
02.01.2021 13:58
Определите значение переменной Х после выполнения фрагмента программы....
ivankarmashov2p01nx6
07.09.2021 04:03
реферат учащегося по истории имеет объем 12 кб каждая страница реферата содержит 128 строк по 16 символов в строке мощность алфавита 256. Сколько страниц в реферате...
kristinka75
07.09.2021 04:03
Какие возможности человека воспроизводит компьютер? 2. Перечислите основные устройства, входящие в состав компьютера. Какое назначение каждого из них? 3. Опишите процесс обмена информацией...
Anna200689898098654
11.08.2022 10:35
Злая мачеха отправила падчерицу к роднику за водой. Вот тебе 2 ведра,в одно из них входит 9 литров воды,а в другое 5 литров.Но ты должна принести 3 литра.Как действовать падчерице...
ramn
04.06.2020 15:28
Построить таблицу истинности для выражения В ^ (А V В) с программы MS Excel....
Sofwork
25.01.2022 18:03
ДАЮ 10 б6. До якої групи належать блоки, якими можна описати умовив командах у середовищі Скретч? У яких випадках іх можназастосувати?...
Неня2003
24.02.2022 12:59
А как решить эту задачу на с++задача: напишите программу выводящих на экран список всех программистов и дополнительный список программистов на С++ решить нужно через структуры ,...
ЯковПервый
06.08.2020 02:47
C#. Как получить количество цифр, идущих после запятой? Например, 2.1563 - 4 цифры после запятой, 15 - 0....
tapilina92
08.02.2023 22:57
При передачи растрового графического изображения размером 600х480 пикселей с модема со скоростью 28800 бод был потрачено 2 мин. определить количество цветов в палитре использовавшейся...
Ответ:
vladgas78
04.08.2020 08:55
//PascalABC.NET
//Версия 3.3, сборка 1611
begin
var a:= new real[15];
write('x=');
var x:=ReadReal();
a.Fill(i->12*x-i/7*x+1);
a.Println();
end.
0,0
(0 оценок)
Ответ:
HaskyZ0nG
04.08.2020 08:55
//PascalABC.NET 3.3,сборка 1611 от 06.01.2018
//Внимание! Если программа не работает, обновите версию!
begin
var mas:= new real[20]; var x:=readinteger('x=');
for var i:=1 to 20-1 do
mas[i]:=12*x-i/7*x+1;
mas.Select(t->round(t*100)/100).Println;;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота