Войти
Регистрация
Спроси ai-bota
Мария8301
25.01.2021 11:09
Написать программу на паскале и сделать к нему блок схему 16.вычислить : y= lg (sin) [-5,5]. h=0.01.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Поля200601
12.09.2020 02:11
Логические операции информатика ЕГЭ...
кпрооо
04.01.2021 00:39
составить программу на Паскале...
miniloza2005
12.11.2022 09:10
Уровень - Знание и понимание 1. Какое условие называется простым? 2. Какое условие называется составным? 3. Какие логические операции существуют в С++? 4. Если оба простых условия...
kiriolet
20.11.2020 04:06
ответь на вопросы 1.Что такое вложенные условия? 2.В каких случаях применяют вложенные условия? 3.Какие варианты использования вложенных условий вы знаете?...
efjvns
12.11.2022 20:13
Составить таблицу истинности для (АиВ )или А...
МНН1
19.07.2022 05:10
Напишите вид информации по представления ЭТО СОР...
SadArina
30.04.2023 09:10
Здарова народ! я тут начал осваивать язык java, и решил немного попрактиковаться с методами, и написал код, в котором у меня есть 3 человека, которые говорят их имя, возраст...
SakuraHarunoo
19.07.2022 08:20
Решить, 4 написать программу в паскале для решения уравнения...
Qwer948
17.09.2020 14:28
Из двоичной системы счисления в десятичную...
gffgv
03.02.2020 04:24
Одна компания выступила лотерельные билеты трех разрядов для молодых взрослых и стариков номера в билетах лежат в приделах: для молодых от 1 до 100 для взрослых от 101 до 200...
Ответ:
pka004
16.08.2020 16:30
// для x<0 выражение смысла не имеет
PROGRAM B09;
CONST
min=-5;
max=5;
hx=0.01;
VAR
x:real;
BEGIN
x:=min;
while (x<=max) do begin
writeln ('x=', x:6:3, ' ', log10( sin(Pi/x) ), ' ' );
x:=x+hx;
end;
END.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота