Войти
Регистрация
Спроси ai-bota
yasharks2013
05.06.2020 09:44
Составить программу на pascal и блок схему дано натуральное число n. вычислить n
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Вапрос86
11.05.2022 22:26
Какое действие выполняет данная...
Екатерина12311111
11.11.2020 14:09
Определите, какой из нижеперечисленных масок имён удовле- творяет имя файла: concatenation.dat ? 1)c? nat*io*.? a? 2) *a? e? *? a*a* 3) *cat? en* 4) ? o*a? *? i*t...
gyuzal1
03.09.2021 16:13
Трое студентов, пятикурсник, третьекурсник и первокурсник, живут в одной комнате общежития и любят участвовать в соревнованиях по программированию по правилам acm. у каждого из...
садагат2
03.09.2021 16:13
50 pascal abc дан текст состоящий из слов, содержащих только строчные буквы; между соседними словами - запятая, после последнего слова - точка. напечатать в алфавитном порядке:...
Vovan3256
27.07.2020 13:21
Составить алгоритм вычисления площади параллелограмма...
Zoolog851
03.07.2021 15:39
Почему дизъюкцию называют логическим сложением...
aurelia2002p0cdun
18.04.2021 08:07
очень сложная задача на PASCAL. Напишите два варианта подпрограммы-функции вычисления n-го элемента арифметической прогрессии: нерекурсивный и рекурсивный...
Ритка121
29.04.2021 10:49
Дано целое число, записанное в десятичной системе счисления в виде строки, возможно, с ведущими нулями. Участники делают ходы по очереди. Ход заключается в удалении из записи числа...
НАТАШАПРОСТОКВАША
08.02.2023 10:21
Задача 1. Складіть програму, яка у введеному користувачем списку з 5 цілих чисел знаходить найменший елемент та замінює його на число 100. Виведіть змінений список як результат....
Анастасия2787
29.06.2021 15:31
Что такое природные зоны Земли?...
Ответ:
tkacheff2014
07.10.2020 17:17
Var
num: word;
begin
read(num);
write(num);
end.
__________________________
Все вроде как по заданию
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота