Dillzy
10.10.2021 04:30

Написать программу на паскале и сделаь к ней блок схему 3/2+9/4+27/16+…x/y

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Anal0l
07.10.2020 16:49
//PascalABC.NET 3.3,сборка 1611 от 06.01.2018

//Внимание! Если программа не работает, обновите версию!

begin

var n:=readinteger('n=');

var (a,b):=(3,2); var p:=0.0;

for var i:=1 to n do

begin

 p:=p+a/b;

a:=a*3; b:=sqr(b);

end;

Writeln('Сумма=',p);

end.
Написать программу на паскале и сделаь к ней блок схему 3/2+9/4+27/16+…x/y
Написать программу на паскале и сделаь к ней блок схему 3/2+9/4+27/16+…x/y
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота