Войти
Регистрация
Спроси ai-bota
Макс228336
18.02.2020 05:35
Блоксхему program wk; var x,a,b,c: integer; begin readln(x); a: =x mod 10; b: =x div 100; c: =(x div 10)mod 10; x: =a*100+b*10+c; writeln(x); writeln(a,' ',b,' ',c); end.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
supermen2018
20.07.2022 20:44
РЕШИТЬ Каждый СИМВОЛ занимает 8 бит памяти. Определите, какой объем памяти займёт следующая фраза:Мой дом — моя крепость!2. Учебник по информатике, набранный на компьютере,...
Aleusand
27.07.2022 02:11
Вариант 4 Задание 1. Из приведенного описания величин: Var h, j: char; r, s:real; a, b:integer; d, e: boolean; x, y: string; укажите имена переменных, которые относятся...
VladiusFirst
30.11.2020 11:02
По html теме нужно написать тeги для сoздaния тaблицы из 2 стрok и 3 cтолбцoв...
Mysicista
26.09.2020 14:28
Составить программу вычисления в массиве a, содержащего n элементов, произведения отрицательных чисел, кратных трем....
ник4991
29.11.2021 00:23
Сколько килобайт информации содержит сообщение объемом 2 мегабайта?...
Аркадий2018
29.11.2021 00:23
Закончите предложение: «алгоритм, в котором команды выполняются в порядке их записи, то есть последовательно друг за другом, называется …» линейным ветвлением циклическим...
ziiaratmagomedova
29.11.2021 00:23
Сдиаграмм эйлера-венна решить поставленную через систему.в ящике лежат 120 деталей, из них на автомате №1 обработано 82 штуки, на автомате №2 – 23, а на автомате №3 –...
zakharakobinetowxuit
19.11.2022 14:48
Для какого из указанных значений числа x истинно выражение (х 2) и не (x 3)? 1) 1 2) 2 3) 3 4) 4...
ЮлияМедведева
30.06.2022 04:46
Маргарита решила снять деньги в банкомате . Когда она вставила карту какой-то мужчина стоявший за ней подошёл близком смотрел какие цифры она будет набирать, В чем состоит...
Dogi2008
09.03.2021 01:28
(b) Перечислите сезонные изменения в жизни растений, зависящие от фотопе(c) Приведите примеры растений длинного или короткого светового днядлинного дня :короткого дня:...
Ответ:
Катрин703
26.08.2020 21:11
Тут нет ветвлевния. Блок схема: Старт - Ввод данных - Вычисления - Вывод данных - Конец
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота