Zanaar
30.09.2020 16:19

Написать программу на паскале: для целого двузначного числа x найти разность и произведение его цифр. и сделать блок схему или алгоритм

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Pincode11
07.10.2020 16:37
Begin

var a:=ReadInteger('Введите двузначное число :');

var b:=a mod 10 ; var c:= a div 10;

Writeln('Разность =',c-b);

Writeln('Произведение  =',c*b);

end.
Написать программу на паскале: для целого двузначного числа x найти разность и произведение его цифр
Написать программу на паскале: для целого двузначного числа x найти разность и произведение его цифр
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота